Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 214509 - Network device not run
Summary: Network device not run
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard: Install
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-07 22:01 UTC by Sergio Caciola
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-07 22:07:21 UTC


Attachments (Terms of Use)

Description Sergio Caciola 2006-11-07 22:01:47 UTC
Description of problem:
next install, have a problem to read modules for network devices

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

   File "/usr/lib/anaconda/iw/networkconfig_dialog.py", line 69, 
in_netdevChanged
   if netdev.get("ipaddr"):self.xml.get_widget("ipv4Adderess").set_text
(netdev.get("ipaddr")
AttributeError: 'NoneType' object has no attribute 'set_text'

Comment 1 Chris Lumens 2006-11-07 22:07:21 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.