Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 214270 - Anaconda crashes when selecting repository
Summary: Anaconda crashes when selecting repository
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: other
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-06 20:41 UTC by Jan Janssens
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-06 20:52:28 UTC


Attachments (Terms of Use)
Crashdump of Anaconda during install (deleted)
2006-11-06 20:41 UTC, Jan Janssens
no flags Details

Description Jan Janssens 2006-11-06 20:41:05 UTC
Description of problem:
Anaconda crashes when selecting repositories (Fedora Extra) or adding other

Version-Release number of selected component (if applicable):


How reproducible: It happened 3 times out of 3


Steps to Reproduce:
1.Boot from FC6 DVD
2.When asked for additional repositories or Fedora Extra, select button or
select Fedora Extra repository. 
3.Bugreport
  
Actual results:
If you do not touch these buttons, installation completes normally

Expected results:


Additional info:
I'm running the following hardware
CPU Conroe E6600
4 GB memory
4 HD, installation HD is SATA, custom layout partitioning
Dump is included.  For more info, please let me know.

Comment 1 Jan Janssens 2006-11-06 20:41:06 UTC
Created attachment 140506 [details]
Crashdump of Anaconda during install

Comment 2 Jan Janssens 2006-11-06 20:48:22 UTC
Even though the installation succeeded, I'm not sure if it all works. During
boot after a complet installation, the screen flickers, and I do not see all
startup items pass. Maybe my nVidia driver is not properly recognized or the
resolution is not set correctly. 


Comment 3 Chris Lumens 2006-11-06 20:52:28 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.