Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 214070 - Anaconda crashes when selecting "extras" during installation
Summary: Anaconda crashes when selecting "extras" during installation
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-05 12:33 UTC by Nejat AYDIN
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-06 14:51:16 UTC


Attachments (Terms of Use)
anaconda dump (deleted)
2006-11-05 12:33 UTC, Nejat AYDIN
no flags Details

Description Nejat AYDIN 2006-11-05 12:33:07 UTC
Description of problem:
Anaconda crashes when selecting "extras" during first installation of FC6 and
demands for a bug report. I saved the dumped text in the floppy and attached to
this mail.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nejat AYDIN 2006-11-05 12:33:07 UTC
Created attachment 140388 [details]
anaconda dump

Comment 2 Chris Lumens 2006-11-06 14:51:16 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.