Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2138 - Disk formatter ahould quote name of disk it's about to zap
Summary: Disk formatter ahould quote name of disk it's about to zap
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-12 14:29 UTC by Peter Collinson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-02 18:16:48 UTC


Attachments (Terms of Use)

Description Peter Collinson 1999-04-12 14:29:50 UTC
This is not a bug, more a request for change to help others.

I installed 5.2 on a brand new SCSI disk co-resident in the
machine with a Windows NT ISA disk and was presented
with the question:
   Do you really want to zap this disk
(or some such)
had the message said
   Do you really want to zap disk hd0
I would NOT have said yes.
Re-installing NT is SO much more painful that installing
Linux - sigh.

Comment 1 Preston Brown 1999-04-12 18:35:59 UTC
Matt, how hard would it be to make the installer specify which disk it
is about to wipe?  Would it simply be an extension of the existing
sprintf?

Comment 2 Matt Wilson 1999-04-13 18:20:59 UTC
Which install class was this?  Custom, server, or workstation?

Comment 3 Peter Collinson 1999-04-13 18:46:59 UTC
I am fairly sure it was custom - because I was installing on
a SCSI disk - when the main system lives on an ISA disk. I don't
think that the other classes allow this (?). I'd just installed
the SCSI controller and disk - and the disk was blank. I was using
Disk Druid (I think).

Comment 4 Peter Collinson 1999-04-13 18:47:59 UTC
Sorry about the imprecision of response, this happened some time back
and I am jsut revisiting things.

Comment 5 Peter Collinson 1999-04-13 19:12:59 UTC
Sorry about the imprecision of response, this happened some time back
and I am jsut revisiting things.


Note You need to log in before you can comment on or make changes to this bug.