Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 21265 - Required lease file is missing
Summary: Required lease file is missing
Keywords:
Status: CLOSED DUPLICATE of bug 5405
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dhcp
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-22 20:35 UTC by Jean Berthomieu
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-11-22 21:37:01 UTC


Attachments (Terms of Use)

Description Jean Berthomieu 2000-11-22 20:35:34 UTC
dhcp-2.0-12  when installed for the first time, forgets to create an empty
/var/lib/dhcp/dhcpd.leases file, though this file is needed for
/etc/init.d/dhcpd to start the daemon.
A postinstall script should create this file if it doesn't exist yet.

Comment 1 giulioo 2001-01-23 15:01:52 UTC

*** This bug has been marked as a duplicate of 5405 ***


Note You need to log in before you can comment on or make changes to this bug.