Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 212590 - FC6 Installation Crashes when selecting Repository
Summary: FC6 Installation Crashes when selecting Repository
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-27 17:04 UTC by Volker Englisch
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-27 17:05:47 UTC


Attachments (Terms of Use)
Dump saved after the crash (deleted)
2006-10-27 17:04 UTC, Volker Englisch
no flags Details

Description Volker Englisch 2006-10-27 17:04:01 UTC
Description of problem:
During the installation of FC6 (fresh install) the system crashed when selecting
the Fedora Extras repository (after selecting all other repositories).

Version-Release number of selected component (if applicable):
FC6 x86_64 ISO

How reproducible:
It happend once to me with the message to report this bug.  
I did not select the 'Fedora Extras' repository the second time around and the
system continued with the installation without problems.


Steps to Reproduce:
1. Follow the steps to install FC6
2. At the screen to select additional repositories select all available once:
- Software Development
- Web Server
- Selecting 'Fedora Extras' brings down the system
3.
  
Actual results:
Message comes up to file a bug report.  After this the system reboots.

Expected results:
Continue with the installation

Additional info:

Comment 1 Volker Englisch 2006-10-27 17:04:02 UTC
Created attachment 139595 [details]
Dump saved after the crash

Comment 2 Chris Lumens 2006-10-27 17:05:47 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.