Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 212422 - Installation fails.
Summary: Installation fails.
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
: 212423 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-26 18:44 UTC by John Ward
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-26 18:51:38 UTC


Attachments (Terms of Use)
This file was produced automatically when the system crashed. The message requested indicated that the dump file be copied to a diskette and to submit it to the Anaconda team. (deleted)
2006-10-26 18:44 UTC, John Ward
no flags Details

Description John Ward 2006-10-26 18:44:47 UTC
Description of problem:Installation fails after selecting the products and 
services required. This is a CD installation.


Version-Release number of selected component (if applicable):


How reproducible:The installation was attempted 5 times and failed at the same 
spot each time.


Steps to Reproduce:
1.Boot the first CD.
2.Select the default partioning.
3.Select the type of installation and extra products.
4.After clicking next a box appears indicating a bug.
  
Actual results:


Expected results:


Additional info:

Comment 1 John Ward 2006-10-26 18:44:47 UTC
Created attachment 139507 [details]
This file was produced automatically when the system crashed. The message requested indicated that the dump file be copied to a diskette and to submit it to the Anaconda team.

Comment 2 Chris Lumens 2006-10-26 18:49:18 UTC
*** Bug 212423 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2006-10-26 18:51:38 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.