Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 21238 - Promise Ultra66 Controller not supported by boot. images
Summary: Promise Ultra66 Controller not supported by boot. images
Keywords:
Status: CLOSED DUPLICATE of bug 7500
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-22 13:06 UTC by at-dot-at
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-11-29 19:14:30 UTC


Attachments (Terms of Use)

Description at-dot-at 2000-11-22 13:06:58 UTC
None of the boot images on the Guiness CD support the Promise 
Ultra66 controller.

The install disk from Promise supports RH 6.0 (and others) but 
fails on RH7.0 with a `file not found' error. Using the Promise 
kernel on the RH7.0 boot.img disk finds the hard disks but not 
the CD-ROM. I need a boot.img which supports the Promise 
Ultra66 controller.

My RH6.0 system has CDROM=/dev/hdc Only hd is /dev/hde 
on Promise Ultra66. Machine is a Gateway 2000 600MHz PIII.

Comment 1 Michael Fulbright 2000-11-22 17:09:46 UTC

*** This bug has been marked as a duplicate of 7500 ***

Comment 2 at-dot-at 2000-11-22 17:52:33 UTC
Bug 7500 for RH6.1 is/was cured by U66100.zip from Promise. As the commentary
for 7500 shows this was assigned for correction in future release by RH. RH7.0
(Guiness) is that future release. Previous resolution by Promise is no longer
functional. This is therefore a related but not the same bug!!!


How do I fix it!!! All I need is a boot.img with Ultra66 support 
compiled in. Can't be that difficult, surely. The kernel does
support it once you can get to it, and make one.



Comment 3 Michael Fulbright 2000-11-29 19:14:26 UTC

*** This bug has been marked as a duplicate of 7500 ***


Note You need to log in before you can comment on or make changes to this bug.