Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 212186 - exception adding repo during initial install
Summary: exception adding repo during initial install
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
: 212187 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-25 15:34 UTC by Peter Harmsen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-25 15:42:08 UTC


Attachments (Terms of Use)
anaconda error trace (deleted)
2006-10-25 15:34 UTC, Peter Harmsen
no flags Details

Description Peter Harmsen 2006-10-25 15:34:38 UTC
Description of problem:exception 


Version-Release number of selected component (if applicable):


How reproducible:Add extras repository during install of FC6


Steps to Reproduce:
1.mark the checkbox of the extras repo during install.
2.click add repo
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter Harmsen 2006-10-25 15:34:39 UTC
Created attachment 139353 [details]
anaconda error trace

Comment 2 Jeremy Katz 2006-10-25 15:42:08 UTC

*** This bug has been marked as a duplicate of 212018 ***

Comment 3 Jeremy Katz 2006-10-25 15:42:28 UTC
*** Bug 212187 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.