Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 212179 - Anaconda dumps during network setup
Summary: Anaconda dumps during network setup
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-25 14:58 UTC by Larry Bumgardner
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-25 15:18:34 UTC


Attachments (Terms of Use)
a dump of anaconda installation (deleted)
2006-10-25 14:58 UTC, Larry Bumgardner
no flags Details

Description Larry Bumgardner 2006-10-25 14:58:02 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Do installation of Linux Core 6 (10/24/06 release)
2. Choose to manually set your IP address
3. Enter IP address and other ip info needed
4. Gets the exception and dumps

See attached file
  
Actual results:

Installation dumps

Expected results:
 Go on to the next step of the installation

Additional info:

Comment 1 Larry Bumgardner 2006-10-25 14:58:02 UTC
Created attachment 139352 [details]
a dump of anaconda installation

Comment 2 Jeremy Katz 2006-10-25 15:18:34 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.