Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 212175 - exception if switch eth0 to eth1
Summary: exception if switch eth0 to eth1
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-25 14:46 UTC by JiangWei
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-27 14:38:27 UTC


Attachments (Terms of Use)
screenshot (deleted)
2006-10-27 06:27 UTC, JiangWei
no flags Details
English (deleted)
2006-10-27 07:20 UTC, JiangWei
no flags Details

Description JiangWei 2006-10-25 14:46:01 UTC
Description of problem: Exception during switch interface.


Version-Release number of selected component (if applicable):


How reproducible:

 * two interfaces : eth0 and eth1

Steps to Reproduce:
1. start fc6 install
2. disable eth0 and enable eth1 (not use DHCP)
... ...
3. select  "extras"  (install with repository) 
4. switch eth0 to eth1

Actual results:

  Exception 
Expected results:


Additional info:

Comment 1 Chris Lumens 2006-10-25 14:53:14 UTC
Please attach the complete traceback to this bug report.

Comment 2 JiangWei 2006-10-26 09:06:02 UTC
I cann't catch info during install. How to do that before install completed?

Comment 3 Chris Lumens 2006-10-26 14:07:31 UTC
When the exception dialog pops up, you are given the opportunity to save it
either to a floppy or to another machine via scp (depending on if your machine
has a floppy drive or a network connection).  Failing that, you can at least
take a picture of the exception and attach it to this bug report.

Comment 4 JiangWei 2006-10-27 06:27:35 UTC
Created attachment 139554 [details]
screenshot

Comment 5 JiangWei 2006-10-27 07:20:32 UTC
Created attachment 139557 [details]
English

Comment 6 Chris Lumens 2006-10-27 14:38:27 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.