Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 212160 - Anaconda Crashes when i mark Fedora Extras
Summary: Anaconda Crashes when i mark Fedora Extras
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-25 13:24 UTC by Sebastian Sala
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-26 20:38:15 UTC


Attachments (Terms of Use)

Description Sebastian Sala 2006-10-25 13:24:51 UTC
Description of problem:
When I trying to install FC6 Anaconda crashes every time i mark Fedora Extras in
packages configuration window (i don't remember how exactly this window is
named. Ther is only one place in anaconda when you can mark Fedora Extras.  
If i do not mark Fedora Extras in the window installer goes on and i'm able to
install FC6.



How reproducible:


Steps to Reproduce:
1. Run installer of Fedora Core 2
2. Mark Fedora Extras in Packages configuration window
3. Anaconda crashes
  
Actual results:
Crash

Expected results:
Anaconda should add fedora extras to the yum repositories. 


Additional info:

Comment 1 Chris Lumens 2006-10-25 14:53:29 UTC
Please attach the complete exception to this bug report.

Comment 2 george.b.milner 2006-10-26 20:20:59 UTC
Traceback indicates netconfig_dialog.py, but exception is not caught until
clicking or selecting the "Fedora Extras" button several install screen dialogs
later.

Comment 3 Chris Lumens 2006-10-26 20:38:15 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.