Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 211618 - Mouse pointer unusable in the graphical console
Summary: Mouse pointer unusable in the graphical console
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Markus Armbruster
QA Contact:
URL:
Whiteboard:
: 212977 (view as bug list)
Depends On:
Blocks: 197865 216030 221360 223805
TreeView+ depends on / blocked
 
Reported: 2006-10-20 14:25 UTC by Matthias Clasen
Modified: 2007-11-30 22:07 UTC (History)
6 users (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-19 13:44:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matthias Clasen 2006-10-20 14:25:30 UTC
It seems to go twice as fast as the "host pointer". I think I have this seen
discussed on virtualist ~2 months ago, but I still see the behaviour in todays
tree. It makes the graphical console effectively unusable.

Comment 1 RHEL Product and Program Management 2006-10-20 14:33:37 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.

Comment 2 Gary Case 2006-11-03 14:57:32 UTC
I'm also seeing this problem during graphical install on the 20061027.0 (Beta 2
Milestone 8) build of RHEL5. The mouse pointer moves too fast, just like
Matthias said.

Comment 4 Brian Stein 2006-11-30 16:00:26 UTC
*** Bug 212977 has been marked as a duplicate of this bug. ***

Comment 5 Jay Turner 2006-12-01 14:50:51 UTC
QE ack for RHEL5 . . . there's another dup of this bug somewhere.

Comment 13 Markus Armbruster 2007-01-04 22:13:53 UTC
Paravirtualized domains can currently auto-detect only relative mice,
and pointer movement is rather erratic with them.  This will be
addressed in a future update of Red Hat Enterprise Linux 5.


Comment 20 Jay Turner 2007-01-19 13:44:52 UTC
Closing out.  Please ensure that a 5.1 bug is entered to track resolution of the
original issue.

Comment 21 Stephen Tweedie 2007-01-30 16:39:43 UTC
Cloned for 5.1 as bug 223805


Note You need to log in before you can comment on or make changes to this bug.