Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 210559 - wrong dictionary order
Summary: wrong dictionary order
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: words
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Karel Zak
QA Contact: David Lawrence
URL:
Whiteboard:
: 153276 234279 (view as bug list)
Depends On:
Blocks: 153276
TreeView+ depends on / blocked
 
Reported: 2006-10-12 20:48 UTC by Karel Zak
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0236
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-01 17:44:47 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0236 normal SHIPPED_LIVE words bug fix update 2007-05-01 17:44:43 UTC

Description Karel Zak 2006-10-12 20:48:18 UTC
Try "look something" ... it returns nothing. RHEL4 has broken look command and
the words dictionary. The dictionary has to be sorted by "sort --ignore-case
--dictionary-order".

This problem has been fixed in dists >=FC5.

Comment 3 Karel Zak 2007-01-11 10:22:04 UTC
*** Bug 153276 has been marked as a duplicate of this bug. ***

Comment 7 Karel Zak 2007-04-06 10:04:35 UTC
*** Bug 234279 has been marked as a duplicate of this bug. ***

Comment 8 Red Hat Bugzilla 2007-05-01 17:44:48 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0236.html



Note You need to log in before you can comment on or make changes to this bug.