Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2097 - unaligned trap in pidentd
Summary: unaligned trap in pidentd
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pidentd
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 3392 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-09 20:24 UTC by Jeremiah Johnson
Modified: 2015-01-07 23:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-18 14:19:03 UTC


Attachments (Terms of Use)

Description Jeremiah Johnson 1999-04-09 20:24:00 UTC
Whenever a server queries users with identd, I get this
error;

in.identd(585): unaligned trap at 000002000018528c:
000000011ffff564 2d 10

that error is displayed twice. This is happening on a multia
with 64megs EDO ram ( true parity ).

Comment 1 Jeff Johnson 1999-06-10 18:18:59 UTC
*** Bug 3392 has been marked as a duplicate of this bug. ***

pidentd-2.8.5 generates unaligned access message because of
sscanf(%ld,&int_var) in linux.c module.

Comment 2 Jeff Johnson 1999-08-18 14:19:59 UTC
Pidentd has been upgraded to 3.0.7 probably making this bug irrelevant


Note You need to log in before you can comment on or make changes to this bug.