Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2094 - talk broken when trying to talk to multi-homed machines
Summary: talk broken when trying to talk to multi-homed machines
Keywords:
Status: CLOSED DUPLICATE of bug 9589
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: talk
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-09 19:20 UTC by Preston Brown
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-05-14 21:15:51 UTC


Attachments (Terms of Use)

Description Preston Brown 1999-04-09 19:20:32 UTC
talk still broken. receiving this message when trying to
talk to a multi-homed host:

[Error on read from talk daemon : Connection refused (111).
Press any key...]

The talk response request still shows up on the callee's
screen.  When I try and respond to the caller from the
callee, I end up with this typical message:

[Checking for invitation on caller's machine]

This is what we have always seen when trying to respond to a
talk request from a multi-homed machine.

Comment 1 Jeff Johnson 2000-05-14 21:15:59 UTC
*** This bug has been marked as a duplicate of 9589 ***


Note You need to log in before you can comment on or make changes to this bug.