Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2092 - kdehelp & kview doesn4t show gif images
Summary: kdehelp & kview doesn4t show gif images
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: X11R6-contrib
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-09 18:50 UTC by marc.dietrich
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-09 18:54:52 UTC


Attachments (Terms of Use)

Description marc.dietrich 1999-04-09 18:50:47 UTC
I4m using RawHide 1.3.3 with kde 1.1 installed. Either the
helpbrowser, kview nor kfm (in browse mode) show gif images
(jpegs work). I4ve look around in several RedHat and KDE
newsgroups and it seems, that there is a problem with the
libgif library. But there was no exact answer on this
question at all.

Marc Dietrich

P.S. Where is KDE in the component list?

Comment 1 Cristian Gafton 1999-04-09 18:51:59 UTC
assigned to pbrown

Comment 2 Preston Brown 1999-04-09 18:54:59 UTC
fixed in qt-1.44-5  and later.


Note You need to log in before you can comment on or make changes to this bug.