Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 209027 - lpr <many files> prints one, blank pages for the others
Summary: lpr <many files> prints one, blank pages for the others
Alias: None
Product: Fedora
Classification: Fedora
Component: cups
Version: rawhide
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
Depends On:
Blocks: FC7Target
TreeView+ depends on / blocked
Reported: 2006-10-03 01:15 UTC by Horst H. von Brand
Modified: 2008-08-02 23:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2006-12-11 13:08:57 UTC

Attachments (Terms of Use)

Description Horst H. von Brand 2006-10-03 01:15:16 UTC
Description of problem:
I tried to print several text files via:

  lpr 313.1.txt 313.2.txt 313.3.txt 

via network to another computer (x86_64, also latest Fedora rawhide) to a HP
1020 (PostScript) printer, connected via USB. The result was a printout of the
first file (one page) plus a lot of blank pages.

Version-Release number of selected component (if applicable):

How reproducible:
Always (at least, it has never printed more than one file here)

Steps to Reproduce:
Actual results:

Expected results:
Print all files given (or complain that only one is handled)

Additional info:

Comment 1 Tim Waugh 2006-10-03 08:42:40 UTC
I can't reproduce this.  All files were printed when I tried it, i386 client to
x86_64 server.

What's in the /etc/cups/printers.conf file on the server?  It might be that you
don't have the margins set as network default options, and the remaining files
were only one line long and got cropped out or something like that.

Note You need to log in before you can comment on or make changes to this bug.