Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2085 - xscreensaver errors in 5.9.7
Summary: xscreensaver errors in 5.9.7
Keywords:
Status: CLOSED DUPLICATE of bug 2084
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-09 15:08 UTC by Tim Powers
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-09 15:16:50 UTC


Attachments (Terms of Use)

Description Tim Powers 1999-04-09 15:08:24 UTC
xscreensaver-3.08-4 is producing errors when running
specific screensavers due to failed dependancies. Once
screensaver is cage which depends on mesa, there are others
which should be looked at as well. This is the default setup
in 5.9.7 running gnome.

Comment 1 Bill Nottingham 1999-04-09 15:16:59 UTC
*** This bug has been marked as a duplicate of 2084 ***


Note You need to log in before you can comment on or make changes to this bug.