Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 208258 - im-chooser (almost) untranslated
Summary: im-chooser (almost) untranslated
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: im-chooser
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
: 199338 208859 (view as bug list)
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-09-27 13:19 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-20 12:32:58 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2006-09-27 13:19:45 UTC
It does have a po directory and a Japanese translation, but thats it.
Does this need to be synced from i18n.redhat.com ?

Comment 1 Akira TAGOH 2006-09-27 17:51:06 UTC
Yes, I'm trying to import files into i18n.redhat.com.

Comment 2 Akira TAGOH 2006-10-02 13:26:30 UTC
0.3.3-1.fc6 should has translations we supported except mr_IN.

Comment 3 Akira TAGOH 2006-10-02 14:00:24 UTC
*** Bug 208859 has been marked as a duplicate of this bug. ***

Comment 4 Akira TAGOH 2006-10-02 16:38:38 UTC
should be fixed in 0.3.3-2.fc6.

Comment 5 Akira TAGOH 2006-10-06 06:14:36 UTC
*** Bug 199338 has been marked as a duplicate of this bug. ***

Comment 6 Chester Cheng 2006-10-06 08:58:25 UTC
All the languages we support in-house are translated.


Note You need to log in before you can comment on or make changes to this bug.