Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2080 - latex doesn't work at all
Summary: latex doesn't work at all
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike Maher
QA Contact:
URL:
Whiteboard:
: 2283 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-09 10:05 UTC by Sittampalam, Ganesh
Modified: 2008-05-01 15:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-09 19:27:15 UTC


Attachments (Terms of Use)

Description Sittampalam, Ganesh 1999-04-09 10:05:36 UTC
[ganesh@munchkin /tmp]$ latex match6
This is TeX, Version 3.14159 (Web2C 7.3beta6)
I can't find the format file `latex.fmt'!

Comment 1 Preston Brown 1999-04-09 15:06:59 UTC
Mike, have we resolved this prob yet?!?! what is up with teTeX these
days.

Comment 2 Sittampalam, Ganesh 1999-04-09 18:24:59 UTC
Hmm, this appears to be fixed in the tetex-...-17 packages I just got
from ftp.redhat.com - apologies for wasting your time because I was
using older versions from a mirror.

Comment 3 Mike Maher 1999-04-09 19:27:59 UTC
thanks for the update.
I understood that problem was fixed.  thanks though.

Comment 4 Jeff Johnson 1999-04-20 14:33:59 UTC
*** Bug 2283 has been marked as a duplicate of this bug. ***

On a Pentium system upgraded from 5.2 to 5.9, none of the
TeX engines work.  For example "tex foo.tex" complains that
the file tex.fmt is missing.

If you run "texconfig", is does a lot of initial work before
providing the usual initial dialog box.  If you immediately
quit at this point, TeX (and friends) will now work fine.


------- Additional Comments From jay@gnu.org  04/20/99 05:48 -------
Oops.  This looks like a re-report of bug 2080.   Sorry!

Comment 5 Pickering, Timothy 1999-05-02 00:19:59 UTC
i'm running the tetex packages from RH 6.0:

tetex-dvips-0.9-17
tetex-xdvi-0.9-17
tetex-afm-0.9-17
tetex-0.9-17
tetex-latex-0.9-17

and tex, latex, et al. are completely dead in the water. they can't
find any input files.  i tried running texconfig, but that didn't help
at all.  kpathsea seems ok, though, since i can xdvi a file and have
it make the needed fonts fine.

Comment 6 Pickering, Timothy 1999-05-02 00:37:59 UTC
d'ohhh! spoke too soon, i guess. somehow tetex got munged in the
upgrade from 5.2 to 6.0.  i nuked the RPMs and got a whole bunch of
errors about missing files.  then after i reinstalled the RPMs by hand
off of my cd and did a texhash, everything worked fine.  that's what i
get for not running a rpm -V :/

Comment 7 Pickering, Timothy 1999-05-04 13:33:59 UTC
i upgraded two more machines from 5.2 to 6.0 and in each case tetex
got munged with a lot of the files in the packages not getting
installed.  nuking tetex and reinstalling the 6.0 tetex*.rpms fresh
off of the CD fixed the problem in each case.


Note You need to log in before you can comment on or make changes to this bug.