Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2079 - ATI Xpert XL card _not_ supported...
Summary: ATI Xpert XL card _not_ supported...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-09 09:51 UTC by bkoch
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-09 15:12:06 UTC


Attachments (Terms of Use)

Description bkoch 1999-04-09 09:51:37 UTC
In the Redhat Hardware info, it said that the ATI xpert XL
video card was supported, but it isn4t. None of the 3 X
setup programs worked, nobody knows why... XF86Setup with
the values from the Xconfigurator showed me a screen which
showed the right side of the normal screen three times, all
very weird.

Somenone told me that that was a common problem, but that my
card would work with SuSE, so I installed it and it worked.
So, what4s the difference between SuSE4s and RedHat4s
XFree86? On the SUSE pages, it said that the SuSE specific
drivers were supposed to be in XFree86 3.3.3.1, which is the
RedHat version...
The weird thing is, with both distros I got the error
message Q < 10.6666667, but with SuSE, X didn4t crash
afterwards...

Comment 1 Preston Brown 1999-04-09 15:11:59 UTC
If you have the latest XFree86 updates applied to your 5.2
distribution, 3D Rage Pro-based chipset cards are supported by the
SVGA X server.

This is a configuration problem, not a bug.

Comment 2 Preston Brown 1999-04-09 15:12:59 UTC
You will need the latest update release of Xconfigurator as well.

------- Additional Comments From   04/12/99 14:46 -------
OK, but maybe you should _hint_ at the updates on the hardware
compatibility page, because if that page just says "supported", I
expect to insert the CD and have it work...
Let4s say it4s a documentation bug ???


Note You need to log in before you can comment on or make changes to this bug.