Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 207872 - upgrade deps for scim-bridge-gtk
Summary: upgrade deps for scim-bridge-gtk
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-bridge
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target SCIM
TreeView+ depends on / blocked
 
Reported: 2006-09-25 01:04 UTC by Lawrence Lim
Modified: 2014-03-26 00:53 UTC (History)
2 users (show)

Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 01:08:44 UTC


Attachments (Terms of Use)

Description Lawrence Lim 2006-09-25 01:04:24 UTC
Description of problem:
Upgrading scim-bridge-gtk should cause scim-bridge to be upgraded too.

Version-Release number of selected component (if applicable):
scim-bridge-gtk-0.4.5-2.fc6

How reproducible:
Always

Steps to Reproduce:
1.yum groupinstall scim-sinhala
2.
3.
  
Actual results:
only scim-bridge-gtk is upgraded

Expected results:
scim-bridge should be upgraded too

Additional info:
Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 fonts-sinhala           noarch     0.2-4            development       107 k
 m17n-db-sinhala         noarch     1.3.3-27.fc6     development        15 k
 scim-m17n               i386       0.2.0-6.fc6      development        42 k
 scim-sinhala            i386       0.2.0-1.fc6      development        27 k
Updating:
 scim-bridge-gtk         i386       0.4.5-2.fc6      development        36 k
Installing for dependencies:
 m17n-db                 noarch     1.3.3-27.fc6     development        34 k
 m17n-lib                i386       1.3.3-1.1.fc6    development       133 k

Transaction Summary
=============================================================================

Comment 1 Jens Petersen 2006-09-25 01:24:51 UTC
Jeremy, currently scim-bridge-gtk only Requires %bindir/scim-bridge,
since it is installed multilib.  Would changing that to "scim-bridge =
%version-%release" cause multilib problems: ie would scim-bridge-gtk.i386
then require scim-bridge.i386 on x86_64?

Comment 3 Jeremy Katz 2006-09-25 13:37:32 UTC
No, that will be fine

Comment 4 Jens Petersen 2006-09-25 13:54:11 UTC
Thanks, Jeremy.

Comment 5 Jens Petersen 2006-09-25 23:56:40 UTC
Will fix in next build.

Comment 6 Jens Petersen 2006-09-29 13:09:10 UTC
Thanks for the report.  Explicit nvr has been added in 0.4.5-3.fc6.


Note You need to log in before you can comment on or make changes to this bug.