Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2078 - rsh, rlogin: must type password twice
Summary: rsh, rlogin: must type password twice
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rsh
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-09 06:12 UTC by v.kuhlmann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-09 17:46:02 UTC


Attachments (Terms of Use)

Description v.kuhlmann 1999-04-09 06:12:23 UTC
The commands:
  rsh pukeko -l root
  rlogin -l root pukeko
ignore the first password at the password prompt, even if
the password is correct. Entering the password a second time
succeeds.

This has been reported before - by me and others. Red hat
5.0 and 5.1 had the same problem. 4.x probably too but I
can't remember any more for certain. Why don't you fix
it????

All with an out-of-the-box red hat machine. Only
/etc/securetty has had pseudo terminals added. shadow-utils
not installed.

Volker

Comment 1 Jeff Johnson 1999-04-09 17:46:59 UTC
I cannot reproduce this problem with rsh-0.10-24 on Red Hat 6.0.
Check your PAM config on the machine pukeko.

Please reopen this bug if there is actually a bug here.

------- Email Received From  Volker Kuhlmann <kuhlmav@elec.canterbury.ac.nz> 04/11/99 22:39 -------


Note You need to log in before you can comment on or make changes to this bug.