Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 207770 - RFE: Konqueror and metabar
Summary: RFE: Konqueror and metabar
Keywords:
Status: CLOSED DUPLICATE of bug 228178
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-23 00:08 UTC by Chitlesh GOORAH
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-11 00:20:27 UTC


Attachments (Terms of Use)

Description Chitlesh GOORAH 2006-09-23 00:08:17 UTC
It is possible to get a DNA metabar for konqueror like this ?
http://www.kde-look.org/content/show.php?content=36348&vote=good&tan=88895690

http://clunixchit.blogspot.com/2006/04/fc5-kde35-personalize-your-konquerors.html

1. Right-click on an active Metabar panel and select "Configure Metabar...".
2. Press the "Install New Theme..." button select the downloaded theme.
3. Select the theme from your list of installed themes to make it current.

Comment 1 Chitlesh GOORAH 2006-09-25 07:21:56 UTC
Ping ? 

Next monday, there will be the final freeze of FC6.

Comment 2 Ngo Than 2006-09-25 09:29:32 UTC
we have feature freeze sine 2 weeks. I don't think it will be included in FC6 
final. But i will add this feature in FC6-update.

Comment 3 Chitlesh GOORAH 2006-11-10 21:18:36 UTC
During the KDE updates for fc6, I didn't see that this RFE has been added.

Comment 4 Chitlesh GOORAH 2007-02-10 18:00:51 UTC
I've just posted a new metabar bar, with some little enhancement:
http://www.kde-look.org/content/show.php?content=53028

I'll soon post the spec file which might be used to include this feature.

Comment 5 Chitlesh GOORAH 2007-02-11 00:20:27 UTC
I'm closing this bug since it is not related to kdebase but kdeaddons.
See #

*** This bug has been marked as a duplicate of 177414 ***

Comment 6 Chitlesh GOORAH 2007-02-11 00:22:34 UTC
Oops wrong bug!

*** This bug has been marked as a duplicate of 228178 ***


Note You need to log in before you can comment on or make changes to this bug.