Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 207672 - RHEL4 PV x86_64 cpu hotplug support
Summary: RHEL4 PV x86_64 cpu hotplug support
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Dutile
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 201781
TreeView+ depends on / blocked
 
Reported: 2006-09-22 13:51 UTC by Chris Lalancette
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version: RHBA-2007-0304
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-08 03:39:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0304 normal SHIPPED_LIVE Updated kernel packages available for Red Hat Enterprise Linux 4 Update 5 2007-04-28 18:58:50 UTC

Description Chris Lalancette 2006-09-22 13:51:36 UTC
Description of problem:

RHEL4 PV x86_64 needs support for vCPU hotplug to enable xm save, xm restore,
and live migrate to work.

Comment 1 Jason Baron 2006-11-29 22:23:52 UTC
committed in stream U5 build 42.27. A test kernel with this patch is available
from http://people.redhat.com/~jbaron/rhel4/


Comment 2 Jay Turner 2006-12-11 17:52:16 UTC
QE ack for RHEL4.5.

Comment 3 Chris Lalancette 2007-01-03 17:08:14 UTC
*** Bug 215835 has been marked as a duplicate of this bug. ***

Comment 6 Red Hat Bugzilla 2007-05-08 03:39:15 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0304.html


Note You need to log in before you can comment on or make changes to this bug.