Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 207 - rpm 2.5.5 breaks Midnight Commander's VFS
Summary: rpm 2.5.5 breaks Midnight Commander's VFS
Keywords:
Status: CLOSED DUPLICATE of bug 13
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-27 01:40 UTC by Red Hat Bugzilla
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-11-30 15:54:00 UTC


Attachments (Terms of Use)

Description Red Hat Bugzilla 1998-11-27 01:40:06 UTC
Since rpm 2.5.3 the output of "rpm -qvpl <package_name>" has
changed by one space character. This breaks the shell/sed
script /usr/lib/mc/extfs/rpm from the "mc" package, which is
used to parse the rpm -qvpl output and display files in an
RPM package. Only special info files in the RPM get display
correctly.

Comment 1 Red Hat Bugzilla 1998-11-30 15:54:59 UTC
*** This bug has been marked as a duplicate of 13 ***


Note You need to log in before you can comment on or make changes to this bug.