Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 206948 - Firefox crashes when gtk_key_theme (gconf) changes
Summary: Firefox crashes when gtk_key_theme (gconf) changes
Keywords:
Status: CLOSED DUPLICATE of bug 202288
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-09-18 13:03 UTC by Mikko Huhtala
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-18 16:44:45 UTC


Attachments (Terms of Use)

Description Mikko Huhtala 2006-09-18 13:03:17 UTC
Description of problem:

Firefox crashes when the value of the Gconf key gtk_key_theme is changed.

Version-Release number of selected component (if applicable):

firefox-1.5.0.7-1.fc6
gconf-editor-2.16.0-2.fc6

How reproducible:

always

Steps to Reproduce:
1. Start firefox
2. Start gconf-editor
3. In gconf-editor, change desktop / interface / gtk_key_theme to Emacs
  
Actual results:

Firefox crashes.

Expected results:

Firefox and other applications keep running and the key theme is changed.

Additional info:

Comment 1 Matthias Clasen 2006-09-18 16:44:45 UTC

*** This bug has been marked as a duplicate of 202288 ***


Note You need to log in before you can comment on or make changes to this bug.