Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 206622 - Translation : French local not up to date
Summary: Translation : French local not up to date
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer
Version: rawhide
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-09-15 11:41 UTC by Thomas Canniot
Modified: 2009-09-21 20:52 UTC (History)
1 user (show)

Fixed In Version: 0.7.30-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-29 13:07:37 UTC


Attachments (Terms of Use)

Description Thomas Canniot 2006-09-15 11:41:28 UTC
The French local language is not up to date in system-config-printer (version
shipped with fc6t3 dvd). The package needs to be rebuilt with fr.po file. Thanks.

Comment 1 Miloš Komarčević 2006-09-19 09:37:08 UTC
The situation is similar for Serbian, although I have a feeling also for all
other languages. Could it be related to the directory scheme, this is the first
time I see e.g. /usr/share/locale/sr.gmo/LC_MESSAGES - note the .gmo suffix in
the directory name?

Also, there are no .desktop strings available for translation in the POT file.

Comment 2 Tim Waugh 2006-09-27 09:17:18 UTC
Please try 0.7.28-1.

Comment 3 Thomas Canniot 2006-09-28 21:03:10 UTC
Done, and nothing changed.

Comment 4 Miloš Komarčević 2006-09-28 22:55:54 UTC
I can confirm there no translation in the sr_CS locale either, although the
directory structure is corrected with this version.

Still missing .desktop entries in the POT file as well.

Comment 5 Armijn Hemel 2006-09-29 10:34:47 UTC
It seems the only things that are in
/usr/share/applications/redhat-system-config-printer.desktop are the English
version and a translated Norwegian(?) version. For all other languages the
translations are simply missing. Weird, since they were present on FC5 and earlier.

Comment 6 Tim Waugh 2006-09-29 13:07:37 UTC
Ah, found it: we missed out ', domain = domain' from the glade.XML call.

Fixed in 0.7.30-1.


Note You need to log in before you can comment on or make changes to this bug.