Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 206568 - "Next" should be default button on root password screen
Summary: "Next" should be default button on root password screen
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
: 229492 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-15 02:48 UTC by Jordan Nash
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-27 15:49:50 UTC


Attachments (Terms of Use)

Description Jordan Nash 2006-09-15 02:48:07 UTC
Description of problem:
When done entering and confirming the root password on the root password setup
screen, hitting ENTER should continue to the next setup screen.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2007-02-23 16:11:05 UTC
*** Bug 229492 has been marked as a duplicate of this bug. ***

Comment 2 Chris Lumens 2007-02-27 15:49:50 UTC
This will be fixed in the next build of anaconda.  Thanks for the bug report.


Note You need to log in before you can comment on or make changes to this bug.