Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 206168 - Workflow problem when deleting messages in evo
Summary: Workflow problem when deleting messages in evo
Keywords:
Status: CLOSED DUPLICATE of bug 205576
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target FC6Desktop
TreeView+ depends on / blocked
 
Reported: 2006-09-12 16:45 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-12 19:31:43 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2006-09-12 16:45:11 UTC
Description of problem:

In the last rawhide evolution package, (2.8.0-1.fc6), when you delete a message
in tree view, the selection does not move to another message and the list looses
the focus.

This totally wreaks any reasonable mail workflow

Version-Release number of selected component (if applicable):

2.8.0-1.fc6

Comment 1 Matthew Barnes 2006-09-12 19:31:43 UTC

*** This bug has been marked as a duplicate of 205576 ***


Note You need to log in before you can comment on or make changes to this bug.