Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 205906 - xfsprogs 2.8.11 are released
Summary: xfsprogs 2.8.11 are released
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xfsprogs
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Russell Cattelan
QA Contact:
URL: ftp://oss.sgi.com/projects/xfs/downlo...
Whiteboard:
: 201654 (view as bug list)
Depends On:
Blocks: FC6Target 205020
TreeView+ depends on / blocked
 
Reported: 2006-09-09 23:37 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version: fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-27 20:38:00 UTC


Attachments (Terms of Use)

Description Robert Scheck 2006-09-09 23:37:11 UTC
Description of problem:
xfsprogs 2.8.11 were released at August 21th, 2006 while Fedora Core Development 
still hangs around at 2.8.4.

Version-Release number of selected component (if applicable):
xfsprogs-2.8.4-3

Actual results:
Upgrade is a simple version bump, at least on x86_32.

Expected results:
Upgrade to 2.8.11... ;-)

Additional info:
I don't have access to ppc64, but this upgrade maybe could resolve bug #199315.

Comment 1 Valent Turkovic 2006-09-19 08:14:37 UTC
It would for shere resolve this bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=206869

Comment 3 Russell Cattelan 2006-09-27 20:38:00 UTC
xfsprogs updated to 2.8.11

Comment 4 Russell Cattelan 2006-09-27 20:51:39 UTC
*** Bug 201654 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.