Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 203756 - htmlview shows wrong icon
Summary: htmlview shows wrong icon
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: David Lawrence
URL:
Whiteboard: bzcl34nup
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-08-23 16:27 UTC by Ray Strode [halfline]
Modified: 2008-04-23 06:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-23 06:22:37 UTC


Attachments (Terms of Use)

Description Ray Strode [halfline] 2006-08-23 16:27:12 UTC
because firefox is the default web browser we should really show the firefox
icon on the panel.  One of the main points of making firefox the default was for
it's brand recognition.

One way to do that is to create a symlink in ~/.icons when the preferred browser
is changed.

Comment 1 Matthias Clasen 2006-09-25 20:35:55 UTC
it is not entirely trivial.

a) need to add a index.theme file too, if it  does not yet exist

b) need to add it to the currently selected theme, just adding it to 
   hicolor is overwritten by the link in Bluecurve. Alternatively
   just add it to .icons/Bluecurve and don't worry about other themes

c) need to make the launcher reload its icon theme, somehow. killall gnome-panel
  is a bit drastic, maybe...

Comment 2 Bug Zapper 2008-04-03 18:01:36 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.


Note You need to log in before you can comment on or make changes to this bug.