Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2037 - su'ing to root as a normal user and trying to start "xfs" via the init scripts by hand did not work.
Summary: su'ing to root as a normal user and trying to start "xfs" via the init scri...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sh-utils
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-07 15:57 UTC by Cristian Gafton
Modified: 2008-05-01 15:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-07 16:57:32 UTC


Attachments (Terms of Use)

Description Cristian Gafton 1999-04-07 15:57:15 UTC
Very simple, I logged in as 'davem' and tried to run
X which failed because of problem #4.  So I ran "su"
to become root and start it by hand.  It printed out
"starting xfs: " message but the colored "OK" on the right
side never happened, in fact it just printed a newline and
gave me my root shell prompt back.

Logging in on another VC freshly as root allowed it to
work.

Comment 1 Preston Brown 1999-04-07 16:57:59 UTC
fixed in XFree86-3.3.3.1-37 and later, initscripts-4.01 and greater.


Note You need to log in before you can comment on or make changes to this bug.