Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 203369 - please update to the latest version
Summary: please update to the latest version
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript-fonts
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
: 210457 241529 (view as bug list)
Depends On:
Blocks: FC7Target
TreeView+ depends on / blocked
 
Reported: 2006-08-21 15:09 UTC by Levente Farkas
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-12-15 13:51:20 UTC


Attachments (Terms of Use)

Description Levente Farkas 2006-08-21 15:09:13 UTC
Description of problem:
it'd be nice to update ghostscript and ghostscript font to the latest version at
least in the upcoming fc6. the current version is 8.15 while the latest is 8.54.
while the latest fonts are 8.50 and current version is 5.50:-(

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2006-08-21 15:19:23 UTC
"Upgrading" to GPL 8.54 from ESP 8.15 would actually be a regression in several
ways.  We need to wait until the ESP integration work is done.  Please be patient.

Comment 2 Levente Farkas 2006-08-21 15:45:10 UTC
and what about the fonts. they have nothing to do with ghostscript version
afais. and it's only 5.50 while on 
http://sourceforge.net/project/showfiles.php?group_id=3498 it's 8.11?

Comment 3 Tim Waugh 2006-08-21 15:50:17 UTC
Yes, once the feature freeze is over we can update to that (and perhaps also
with an FC6 update).

Comment 4 Tim Waugh 2006-10-16 09:15:31 UTC
*** Bug 210457 has been marked as a duplicate of this bug. ***

Comment 5 Tim Waugh 2006-12-15 13:51:20 UTC
We shipped 8.11 (dated December 2003) back in FC2, and upgraded to the current
font collection (dated June 2004) after that.

Can anyone find a newer collection of GPL GS fonts?  Please re-open if so..

Comment 6 Alexei Podtelezhnikov 2007-02-09 15:35:24 UTC
That was *downgrade* in June 2004. 
This one is _still_ newer:
ftp://mirror.cs.wisc.edu/pub/mirrors/ghost/fonts/ghostscript-fonts-std-8.11.tar.gz



Comment 7 Tim Waugh 2007-02-09 15:55:20 UTC
We have been shipping the 'other' fonts, not the 'std' fonts, in the
ghostscript-fonts package since this change:

* Fri Nov 13 1998 Preston Brown <pbrown@redhat.com>
- removed the std fonts...now shared between X11 and gs with URW fonts pkg.

In fact, we briefly tried the 'std-8.11' tarball in 2004, and reverted it
because it broke things:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=99323#c32

So we'll stick with 5.50 unless someone can point to a newer 'other' fonts package.


Comment 8 Tim Waugh 2007-05-27 12:22:29 UTC
*** Bug 241529 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.