Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 203218 - Mode ... is larger than BIOS programmed panel size
Summary: Mode ... is larger than BIOS programmed panel size
Keywords:
Status: CLOSED DUPLICATE of bug 160893
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-19 06:19 UTC by Scott Lamb
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-19 06:39:51 UTC


Attachments (Terms of Use)
Xorg.0.log (deleted)
2006-08-19 06:19 UTC, Scott Lamb
no flags Details
xorg.conf (as created by system-config-display) (deleted)
2006-08-19 06:20 UTC, Scott Lamb
no flags Details

Description Scott Lamb 2006-08-19 06:19:21 UTC
Description of problem:

After configuring X11 in the firstboot thing, it comes up as 1280x1024 instead of the 1920x1200 I'm 
expecting. Xorg.0.log includes this text:

    (--) NV(0): Panel size is 1280 x 1024
    ...
    (II) NV(0): Mode "1920x1200" is larger than BIOS programmed panel size of 1280 x 1024.  Removing.

My hardware is:

* Asus A8N-VM CSM motherboard with onboard GeForce 6150. lspci says:
  name: 00:05.0 VGA compatible controller: nVidia Corporation C51 PCI Express Bridge (rev a2)
  id (-n): 00:05.0 0300: 10de:0240 (rev a2)

* Dell 2405FPW LCD monitor (1920x1200), connected through DVI

Version-Release number of selected component (if applicable):

* xorg-x11-server-Xorg-1.0.1-8
* xorg-x11-drv-nv-1.0.1.5-3.1

Additional info:

I found an Ubuntu bug for what may be the same problem: <https://launchpad.net/distros/ubuntu/
+source/xorg/+bug/5801>. They asked for diagnostic output from a bunch of tools (xresprobe, 
ddcprobe, vbetool) which don't seem to be included in Fedora Core or Extras.

Comment 1 Scott Lamb 2006-08-19 06:19:21 UTC
Created attachment 134499 [details]
Xorg.0.log

Comment 2 Scott Lamb 2006-08-19 06:20:42 UTC
Created attachment 134500 [details]
xorg.conf (as created by system-config-display)

Comment 3 Scott Lamb 2006-08-19 06:29:12 UTC
I just noticed that there are updated packages available, so I tried them:

xorg-x11-server-Xorg-1.0.1-9.fc5.5
xorg-x11-drv-nv-1.2.0-3.fc5

same problem.

Comment 4 Scott Lamb 2006-08-19 06:39:51 UTC
Just saw bug 160893 which seems to be this same problem. Missed it the first time because it's marked 
CANTFIX. That's disappointing...

*** This bug has been marked as a duplicate of 160893 ***


Note You need to log in before you can comment on or make changes to this bug.