Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 202720 - Resizing windows can cause them to be positioned under the panels.
Summary: Resizing windows can cause them to be positioned under the panels.
Keywords:
Status: CLOSED DUPLICATE of bug 230149
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-15 23:14 UTC by Søren Sandmann Pedersen
Modified: 2018-04-11 06:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-12 15:23:31 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 230149 None None None Never

Description Søren Sandmann Pedersen 2006-08-15 23:14:28 UTC
Problem:

Compiz allows you to resize a window such that the title bar becomes positioned
under the panel. That should never be possible, and compiz does enforce this
when moving windows

Comment 1 lexual 2007-04-05 03:21:16 UTC
http://forums.fedoraforum.org/showthread.php?t=121119&highlight=compiz+panel

Does this fix in the above page work for you?
"place" plugin.
Not sure if this plugin is enabled by default in F7?

Comment 2 lexual 2007-04-05 03:24:06 UTC
possible dupe?

Comment 3 Matthew Miller 2007-04-06 17:20:40 UTC
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]


Comment 4 lexual 2007-04-06 22:12:56 UTC
current with FC6 release.

Comment 5 Matthew Miller 2007-04-07 02:03:51 UTC
"Current with FC6 release there's still a problem", or "current with FC6 release
this was fixed"?

Also, hit Alt and drag. (Or possibly some other modifier; alt is traditional.
Haven't tried it in compiz, but if that doesn't work, *that's* a bug.)

Comment 6 Matěj Cepl 2007-07-12 15:23:31 UTC
Actually, this is almost certainly dupe.

*** This bug has been marked as a duplicate of 230149 ***


Note You need to log in before you can comment on or make changes to this bug.