Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 202562 - keyboard indicator segfaults
Summary: keyboard indicator segfaults
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: bonobo
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-08-15 04:10 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-15 14:33:58 UTC


Attachments (Terms of Use)
gswitchit-bugreport (deleted)
2006-09-17 08:13 UTC, George Billios
no flags Details
gnome-panel-bugreport (deleted)
2006-09-17 08:14 UTC, George Billios
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 351395 None None None Never

Description Matthias Clasen 2006-08-15 04:10:02 UTC
with 2.15.3. 

See the upstream bug for a stacktrace.

Comment 1 Matthias Clasen 2006-08-15 14:33:58 UTC
Hmm, I can't reproduce this anymore. Maybe just a temporary version skew between
control-center and gnome-applets

Comment 2 George Billios 2006-09-17 08:13:23 UTC
Created attachment 136469 [details]
gswitchit-bugreport

Comment 3 George Billios 2006-09-17 08:14:32 UTC
Created attachment 136470 [details]
gnome-panel-bugreport

Comment 4 George Billios 2006-09-17 08:16:16 UTC
I think this is the right place to report a bug that happens almost every second
time I logon to Gnome. 

Please find attached the two bug reports above. 

Cheers,
George

Comment 5 Matthias Clasen 2006-09-18 14:16:39 UTC
I have added a patch to gnome-applets to fix the immediate segfault (thats in
2.16.0.1-5). The real problem here is that bonobo-activation-server seems to not
die with the session sometimes, causing the next session to pick up an old b-a-s,
which contains the dbus-address of the previous session.


Note You need to log in before you can comment on or make changes to this bug.