Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 202288 - firefox exits when changing the gtk key theme
Summary: firefox exits when changing the gtk key theme
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
: 206948 (view as bug list)
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-08-12 05:44 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: firefox-1.5.0.7-5.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-27 06:38:32 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Mozilla Foundation 353686 None None None Never

Description Matthias Clasen 2006-08-12 05:44:30 UTC
Changing the value of /desktop/gnome/interface/gtk_key_theme (possible values
are Default and Emacs), firefox exits.

Comment 1 Matthias Clasen 2006-09-18 16:44:49 UTC
*** Bug 206948 has been marked as a duplicate of this bug. ***

Comment 2 Matthias Clasen 2006-09-21 18:43:33 UTC
Filed upstream as https://bugzilla.mozilla.org/show_bug.cgi?id=353686

Comment 3 Matthias Clasen 2006-09-22 14:39:41 UTC
Upstream bug has a patch at r+sr. Is that good enough for us, caillon ?

Comment 4 Christopher Aillon 2006-09-27 06:38:32 UTC
Fix is in firefox-1.5.0.7-5.fc6


Note You need to log in before you can comment on or make changes to this bug.