Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 201769 - Anaconda uses old (Gnome 1) button images
Summary: Anaconda uses old (Gnome 1) button images
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: echo-icon-theme
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Jonathan Blandford
URL:
Whiteboard:
Depends On:
Blocks: FC7Target
TreeView+ depends on / blocked
 
Reported: 2006-08-08 19:32 UTC by Felix Schwarz
Modified: 2013-04-02 04:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-28 04:11:52 UTC


Attachments (Terms of Use)
screenshot (deleted)
2006-08-08 19:32 UTC, Felix Schwarz
no flags Details
for easy downloading (deleted)
2007-03-16 15:12 UTC, diana fong
no flags Details

Description Felix Schwarz 2006-08-08 19:32:57 UTC
Description of problem:
Anaconda uses old button images in a dialog after choosing the partitioning scheme.

How reproducible:
Always

Steps to Reproduce:
1. Start installation of FC6 Test2
2. Use manual partitioning
3. Create a SWAP partition smaller than your RAM
4. Click finish.
  
Actual results:
The dialog uses the old button images for yes/no.

Expected results:
It should use the newer ones as everywhere else.

Additional info:

Comment 1 Felix Schwarz 2006-08-08 19:32:57 UTC
Created attachment 133822 [details]
screenshot

Comment 2 Chris Lumens 2007-03-16 14:47:25 UTC
Looks like the echo theme isn't quite done yet and we're still missing a couple
icons, so the defaults are being used instead.

Comment 3 diana fong 2007-03-16 15:12:09 UTC
Created attachment 150235 [details]
for easy downloading

Echo icons needed to accomodate that screenshot are available.	They are not
named gtk-xxx as we are currently focusing on following the Tango naming spec,
but am sure it can be either renamed or linked as such.  

Below are links to the various icons located on the wiki to note the location
and cooresponding names.  I will also upload a .tar with the icons for easy
download.

Top left icon ... 
48x48 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-warningL.png

24x24 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-warningL.png

16x16 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-warning16.png


Lower left icon...
48x48 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-cancelL.png

24x24 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-cancel24.png

16x16 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-cancel16.png


Lower right icon...
48x48 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-okL.png

24x24 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-ok24.png

16x6 -
http://fedoraproject.org/wiki/Artwork/EchoDevelopment?action=AttachFile&do=get&target=dialog-ok16.png

Comment 4 Red Hat Bugzilla 2007-03-27 04:49:44 UTC
User dfong@redhat.com's account has been closed

Comment 5 Matthias Clasen 2007-03-28 04:11:52 UTC
The dialog-warning icon is in the latest Echo snapshots. 
The gtk-yes and gtk-no icons are not yet in, but you currently get the inherited
Bluecurve versions, not the stock gtk icons that are in your screenshot.


Note You need to log in before you can comment on or make changes to this bug.