Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 201440 - gnome-volume-manager doesn't start.
Summary: gnome-volume-manager doesn't start.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager
Version: rawhide
Hardware: i386
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-08-05 13:04 UTC by sangu
Modified: 2013-03-13 04:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-15 01:13:26 UTC


Attachments (Terms of Use)
gnome-volume-manager strace file (deleted)
2006-08-05 13:04 UTC, sangu
no flags Details

Description sangu 2006-08-05 13:04:27 UTC
Description of problem:
gnome-volume-manager doesn't start

Version-Release number of selected component (if applicable):
2.15.0-1.fc6

How reproducible:
always

Steps to Reproduce:
1. insert dvd media
2.
3.
  
Actual results:
no response

Expected results:


Additional info:
gnome-session-2.15.90-1.fc6

Comment 1 sangu 2006-08-05 13:04:31 UTC
Created attachment 133678 [details]
gnome-volume-manager strace file

Comment 2 Paul Dickson 2006-08-05 23:33:00 UTC
I reverted back to gnome-volume-manager-1.5.15-4 which works.

Comment 3 Ray Strode [halfline] 2006-08-11 00:24:02 UTC
This looks like it might be because of a change i made to gdm:
http://bugzilla.gnome.org/show_bug.cgi?id=347871

Comment 4 John (J5) Palmieri 2006-08-11 00:46:42 UTC
Shoiuld be fixed in the latest version.  g-v-m stoped using the console files
and started using utmp.  Both ways aren't perfect but the console files are
garunteed to be there on Fedora based systems.

Comment 5 Matthias Clasen 2006-08-15 01:13:26 UTC
seems to be fixed, indeed


Note You need to log in before you can comment on or make changes to this bug.