Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 201206 - No way to review added repositories
Summary: No way to review added repositories
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-08-03 15:54 UTC by Bill Nottingham
Modified: 2014-03-17 03:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-22 03:08:59 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2006-08-03 15:54:25 UTC
Not sure where on the screen it would fit, though.

Comment 1 Jeremy Katz 2006-08-03 19:22:00 UTC
I had this discussion with jlaska a bit as well... the problem is that we don't
want to have lots of complicated things around repositories.  The nice UI for at
install time really *is* just to do an "install from here too" like is currently
there.  Just not sure what to do as far as display especially when you start
thinking about installclasses setting up more than just a base repo.

Comment 2 Matthias Clasen 2006-08-20 05:56:13 UTC
Some feedback is clearly needed to make this feature usable.

Also, when we were trying it out with the brew repo, it seemed
to accept the repo, but no brew packages showed up in the package
selection. Because the brew repo has no comps file ? If it can't
work without a comps file, it should check that when the repo is
entered.

Comment 3 Matthias Clasen 2006-09-22 02:19:30 UTC
Isn't this fixed now ? I seem to remember that I saw a list of added
repositories when I did a test3 install a while ago.

Comment 4 Bill Nottingham 2006-09-22 03:08:59 UTC
Yeah, it was fixed a few weeks back.


Note You need to log in before you can comment on or make changes to this bug.