Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 201007 - Garbled characters showed when open remoted .odt or .ods file with Indic text
Summary: Garbled characters showed when open remoted .odt or .ods file with Indic text
Keywords:
Status: CLOSED DUPLICATE of bug 173789
Alias: None
Product: Fedora
Classification: Fedora
Component: mailcap
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: Indic
TreeView+ depends on / blocked
 
Reported: 2006-08-02 08:47 UTC by Nicole Dai
Modified: 2008-03-11 13:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-11 13:57:16 UTC


Attachments (Terms of Use)
web page with garbled characters (deleted)
2006-08-02 08:47 UTC, Nicole Dai
no flags Details
SimpleTest_en.odt (deleted)
2006-08-02 08:51 UTC, Nicole Dai
no flags Details

Comment 1 Nicole Dai 2006-08-02 08:47:10 UTC
Created attachment 133471 [details]
web page with garbled characters

Comment 2 Nicole Dai 2006-08-02 08:51:06 UTC
Created attachment 133472 [details]
SimpleTest_en.odt

Comment 3 Nicole Dai 2006-08-02 09:55:06 UTC
Tested the case further with aalam:
1. The OS of remoted server is RHEL4, open .odt or .ods file on the server on
local test machine with OS RHEL4 and FC6 either, the attached error occurred.
2. The OS of remoted server is FC6, open .odt or .ods file on the server on
local test machine with OS RHEL4 and FC6 either,it works fine with open or save
dialog prompting.
3. The OS of remoted server is Windows, open .odt or .ods file on the server on
local test machine with OS RHEL4 and FC6 either,it works fine with open or save
dialog prompting.


Comment 5 Warren Togami 2006-08-02 14:07:46 UTC
This is not a Firefox bug, but rather in the /etc/mime-types file on the serving
web server.  Firefox decides what to do with a file based on the mime type told
by the web server.




Comment 6 Miroslav Lichvar 2008-03-11 13:57:16 UTC

*** This bug has been marked as a duplicate of 173789 ***


Note You need to log in before you can comment on or make changes to this bug.