Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2006 - Unknown MIME type warning at KDE startup
Summary: Unknown MIME type warning at KDE startup
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-05 19:49 UTC by Jos Vos
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-05 19:55:09 UTC


Attachments (Terms of Use)

Description Jos Vos 1999-04-05 19:49:56 UTC
An error window about an unknown MIME type video/x-flic
always appears at KDE session startup (I can't remember this
on 5.9.0, but I might be wrong here).  I don't get that
message using my own compiled KDE 1.1 RPM's on RH 5.2, so it
does not seem to be a generic KDE 1.1 problem.

I don't know which package the problem is related to, it
might be any KDE package.

Comment 1 Preston Brown 1999-04-05 19:55:59 UTC
this will be fixed for the release -- it is already fixed internally.


Note You need to log in before you can comment on or make changes to this bug.