Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2005 - no fvwm2 with xosview
Summary: no fvwm2 with xosview
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fvwm2
Version: 5.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-05 19:10 UTC by rsciurba
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-21 15:11:51 UTC


Attachments (Terms of Use)

Description rsciurba 1999-04-05 19:10:55 UTC
When running the default fvwm2 (version 2.0.46 with options
SHAPE XPM and M4), the xosview utility does not get attached
to the fvwm2.

Comment 1 Preston Brown 1999-04-06 16:21:59 UTC
what do you mean 'does not get attached'.  Please be more descriptive.

Comment 2 rsciurba 1999-04-07 18:07:59 UTC
xosview does not run with the fvwm2 attached to the xosview process.
Cannot manipulate window (resize, move, etc...).

To reproduce:

1)  startx using the fvwm2
2)  Insert cdrom disk 1 in cdrom drive;
3)  run glint; install the xosview utility
4)  run xosview. xosview does not run with the fvwm2.  cannot
manipulate xosview window.  can only kill the process at the command
line.

Comment 3 Preston Brown 1999-06-21 15:11:59 UTC
AnotherLevel (our default fvwm2 setup) makes xosview have no border or
window.  You need to select "move window" from the "window operations"
menu in order to move windows like xeyes or xosview.  This is a
feature, not a bug.


Note You need to log in before you can comment on or make changes to this bug.