Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 20 - FTP Install could be smoothed out.
Summary: FTP Install could be smoothed out.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-10 12:41 UTC by traff
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-12 04:13:34 UTC


Attachments (Terms of Use)

Description traff 1998-11-10 12:41:30 UTC
I've installed RedHat by ftp quite a bit, and the ftp
install process could be a bit more robust.  If you have
the right ftp site and directory, everything works great.
If you don't, you could be there for a while while you try
to guess what your supposed to have.  A few suggestions:

1) Please make ftp failures more verbose, all too often I
   get kicked back to the host/directory dialog with no
   indication of why.  Even the vt's don't reveal anything.

2) How about having a list of primary mirrors, so you could
   select "install from" and have a list of about 10-20 big
   servers and then have a "specify..." option so you can
   put in a different server or use a uname/pswd.

3) What would really be cool is an interactive dialog, so
   you could log into host and traverse the directory tree
   till you found what you needed.  I understand space is
   at a premium on two floppies though.

4) At the very list, include a text file with known mirrors
   and their directory tree.  The biggest problem here is
   that this would get out of date quickly.

traff

Comment 1 Matt Wilson 1999-01-12 04:13:59 UTC
*** This bug has been marked as a duplicate of 583 ***


Note You need to log in before you can comment on or make changes to this bug.