Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 199702 - Launcer Icon Won't Change
Summary: Launcer Icon Won't Change
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libgnomeui
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
: 193836 195785 (view as bug list)
Depends On:
Blocks: FC6Target FC6Desktop
TreeView+ depends on / blocked
 
Reported: 2006-07-21 14:19 UTC by Pete Graner
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-26 04:38:53 UTC


Attachments (Terms of Use)

Description Pete Graner 2006-07-21 14:19:25 UTC
Description of problem: Icons on system menu items won't change when on the
panel as launcher.


Version-Release number of selected component (if applicable):

gnome-panel-2.14.2-6


How reproducible: Everytime


Steps to Reproduce:
1. Drag the Application->Internet Messenger to the panel (xchat). 
2. Then right click and try and change the icon. Don't matter which icon anyone
will do. 
3. It will show it in the little box. 
4. Click OK then you still keep the old one.

  
Actual results: Icon doesn't change.


Expected results: Should have changed the icon to the one you selected.


Additional info:

Comment 1 Matthias Clasen 2006-07-21 14:30:34 UTC
Looks like a problem with selecting icons in GnomeIconChooser to me.
It just doesn't allow you to select any other icon.

Comment 2 Matthias Clasen 2006-07-25 15:26:31 UTC
Still need to file this one upstream

Comment 3 Matthias Clasen 2006-07-25 15:50:59 UTC
*** Bug 195785 has been marked as a duplicate of this bug. ***

Comment 4 Matthias Clasen 2006-07-25 17:43:53 UTC
*** Bug 193836 has been marked as a duplicate of this bug. ***

Comment 5 Matthias Clasen 2006-07-26 04:38:53 UTC
fixed in libgnomeui-2.15.2-2


Note You need to log in before you can comment on or make changes to this bug.