Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 199564 - text displayed during text mode wrong
Summary: text displayed during text mode wrong
Keywords:
Status: CLOSED DUPLICATE of bug 198996
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-07-20 13:34 UTC by Ingo Schaefer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-21 19:36:26 UTC


Attachments (Terms of Use)

Description Ingo Schaefer 2006-07-20 13:34:37 UTC
+++ This bug was initially created as a clone of Bug #186219 +++

Description of problem:

While installing current fc6 devel (rescue-cd dated 2006/07/17) I found several
errors with displayed texts.

Version-Release number of selected component (if applicable):
fc6 devel (rescue-cd dated 2006/07/17)

How reproducible:
always

Steps to Reproduce:
1. try to install current fc devel tree
2. choose "german" as installation language
3. watch the screen

  
Actual results:
- Several strings are larger than the space in the grey dialog box and flow over
the boundary.
- Strange characters on top of the screen, looking like some kind of debug output:
"AYT[G+^]T[U+,]C[U+`][G+^]3c" (characters in square brackets mean a character
looking like this two together)
- The caption to the "goNetConfig"-Screen where one can enter IP Address,
Netmask and Gateway and DNS looks like "z/IPL Konfiguration" in the german
version, this should only look "IP Konfiguration" (imho)

Expected results:
The boxes should be wider to let the text fit in (or maybe some linebreaks?)

Additional info:

-- Additional comment from ingo@ingo-schaefer.de on 2006-07-20 09:24 EST --
found out several things about this.

I installed fc5 in text mode on another machine (i386) and found this text
fragments also.

Same for the current development anaconda.

Possible Reason:
The localized strings are in some cases much longer than the original ones, so
they are printed over the boundary of the grey background "dialog" box. After
closing the dialog box, only the space occupied from this dialog will be
reprinted with the blue background, so the overflown text stays there forever.

Regards,
Ingo

Comment 1 Chris Lumens 2006-07-21 19:36:26 UTC

*** This bug has been marked as a duplicate of 198996 ***


Note You need to log in before you can comment on or make changes to this bug.