Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1994 - Linux client can't print to Linux lpd server w/o remote user
Summary: Linux client can't print to Linux lpd server w/o remote user
Keywords:
Status: CLOSED DUPLICATE of bug 339
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-05 03:24 UTC by ewhitelaw
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-05 14:26:59 UTC


Attachments (Terms of Use)

Description ewhitelaw 1999-04-05 03:24:30 UTC
lpr-0.31-4 (RH5.1) printing to lpr-0.33-1 (RH5.0) doesn't
work if remote host doesn't not have user account for
client.

lpd log shows:
Apr  2 17:55:12 star lpd[31169]: can't find user - can't
fork

This occurs regardless of rs: flag in printcap.  Printing is
fine when accounts match (root<->root, etc.).
(This is in Debian Bug List also)

Comment 1 Jeff Johnson 1999-04-05 14:26:59 UTC
*** This bug has been marked as a duplicate of 339 ***


Note You need to log in before you can comment on or make changes to this bug.