Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 199279 - redhat-artwork Bluecurve gdm theme explicitly specifies Vera
Summary: redhat-artwork Bluecurve gdm theme explicitly specifies Vera
Keywords:
Status: CLOSED DUPLICATE of bug 197035
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-07-18 16:46 UTC by Ray Strode [halfline]
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-21 19:47:07 UTC


Attachments (Terms of Use)

Description Ray Strode [halfline] 2006-07-18 16:46:43 UTC
We are making moves toward using Deja Vu instead of Bitstream Vera.  The
Bluecurve gdm theme hardcodes Vera, though.  We should probably just change it
to "Sans" or something.

Comment 1 Ray Strode [halfline] 2006-07-21 19:47:07 UTC

*** This bug has been marked as a duplicate of 197035 ***


Note You need to log in before you can comment on or make changes to this bug.